Welcome to ManageWP.org

Register to share, discuss and vote for the best WordPress stories every day, find new ideas and inspiration for your business and network with other members of the WordPress community. Join the #1 WordPress news community!

×

Futtta's Blog: Warning WordPress Plugin Users About Their Old PHP

blog.futtta.be | Mar. 21, 2016 | 1 min read

This is not exactly an article, but a good tips for WordPress developer. PHP 5.3 or below is really way too old, and lots of improvement are available now. I am in for even pushing PHP7, maybe we developer should take a direct role here, as most user are unaware.

10 votes   Flag
Mark Gavalda

Awesome! They should include something like this in the Core too ;-)

Reply
M Asif Rahman Ⓦ

I agree, but probably not going to happen, in fact core will keep supporting compatibility with older PHP even longer. This been discussed many times.

Reply
Mark Gavalda

Yeah unfortunately I know the problem all too well. One can always hope though :)

Reply