Welcome to ManageWP.org

Register to share, discuss and vote for the best WordPress stories every day, find new ideas and inspiration for your business and network with other members of the WordPress community. Join the #1 WordPress news community!

×

Vulnerability Discovered in WordPress SEO Plugin by Yoast: Immediate Update Recommended

wptavern.com | Mar. 11, 2015 | 3 min read

For those of us using the WordPress SEO Plugin by Yoast, an immediate update is being recommended

25 votes   Flag
Josh Adams

Have to admire the speed at which these guys continue to work - Yoast's Plugin is brilliant.

Reply
Ryan Love

I was thinking the same thing! Yoast is always on top of things.

Reply