Welcome to ManageWP.org

Register to share, discuss and vote for the best WordPress stories every day, find new ideas and inspiration for your business and network with other members of the WordPress community. Join the #1 WordPress news community!

×

Persistent XSS Vulnerability Discovered in WP Super Cache Plugin

wptavern.com | Apr. 8, 2015 | 3 min read

Another vulnerability discovered in a hugely popular plugin (over 1 million active installs). Is the need for forced automatic plugin update becoming too strong?

14 votes   Flag
Devin Walker

Man the comments on these articles are always interesting

Reply
Vladimir Prelovac

Wondering why this one wasn't autoupdated?

Reply